Cannot find driver for database: mysql (Oh no, another one)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Cannot find driver for database: mysql (Oh no, another one)

Werner-4
I know the standard answer is: Install mysql devel.

There are 2 pc's on an intranet:

Machine A:
SuSE 9.3
Gambas1.0.11
mysql 4.021-4.2
mysql-Max 4.021-4.2
mysql-client 4.021-4.2
mysql-devel 4.021-4.2
On this machine MySql was downgraded from 4.1xx-xx.

Machine B:
SuSE9.2
Gambas1.0.11
mysql 4.021-4.6 (suse update from -4.2)
mysql-Max 4.021-4.6 (suse update from -4.2)
mysql-client 4.021-4.2
mysql-devel 4.021-4.2

On Machine A Gambas can connect to MySql running on itself or on machine
B. Both connections work.
Machine B cannot connect to MySql at all.

I compared the location of the files on both machines and could not find
any discrepancies. The devel files are in /usr/include/mysql and are
identical as they should be.

There is a deadline looming at the end of the week. Please feed me with
ideas what I could try.

Many thanks.

Werner Dahn



-------------------------------------------------------
This SF.Net email is sponsored by:
Power Architecture Resource Center: Free content, downloads, discussions,
and more. http://solutions.newsforge.com/ibmarch.tmpl
_______________________________________________
Gambas-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gambas-user
Loading...