Problemas con Fedora 4

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Problemas con Fedora 4

Jordi Enguidanos
Cordiales salu2.

Llevo algún tiempo leyendo los mensajes de la lista pero creo que esta es la primera vez que escribo algo.

Instale Gambas 1.0.11 utilizando YUM tal y como se indica en la pagina downloads de Gambas. El problema es que no me ha instalado algunos componentes como el de bases de datos. Por otro lado, cuando creo un nuevo formulario e intento abrirlo me salta un error:

- Imposible abrir el archivo;
-
- Component missing
- FForm.CreateControl.883

No puedo abrir los formularios para agregar controles.

Visto esto me decidí por instalar gambas2 pero al ejecutar el ./configure me salta un mensaje que dice:

THESE COMPONENTS ARE DISABLED:

- gb.db.odbc
- gb.db.postgresql
- gb.db.sqlite
- gb.sdl

Mi supusición es que no tengo las librerías (.so) requeridas para utilizar estos componentes y no conozco cuales son estas librerías.

Alguien ha instalado Gambas en FC4 y ha tenido estos errores?

Gracias de ante mano.
--
Jordi Enguídanos
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problemas con Fedora 4

Jordi Negrevernis i Font
Jordi Enguidanos wrote:

> Instale Gambas 1.0.11 utilizando YUM tal y como se indica en la pagina
> downloads de Gambas.

    YUM? Supongo que quieres decir compilándolo...

> El problema es que no me ha instalado algunos componentes como el de
> bases de datos.

    Eso es porque no tienes las cabeceras de los componentes
instaladas... debes instalar el postgresql-devel, mysql-devel, los
config si los hay, y paquetes con nombres así...

> Por otro lado, cuando creo un nuevo formulario e intento abrirlo me
> salta un error:
>
> - Imposible abrir el archivo;
> -
> - Component missing
> - FForm.CreateControl.883

    A lo mejor no tienes instalado el paquete de desarrollo de kde -
kdebase-devel, config, etc... - no instales kdevelop que es un entorno
de desarrollo...

>
> Visto esto me decidí por instalar gambas2 pero al ejecutar el
> ./configure me salta un mensaje que dice:

    Si quieres hacer algun programa serio mejor que lo hagas con la
versión de estable.

>
> Alguien ha instalado Gambas en FC4 y ha tenido estos errores?
>
    Yo lo he instalado en Suse Linux Pro  9.0 y he tenido que
deshabilitar componentes - xmllib, libcurl me parece... -, a lo mejor tu
también lo tienes que hacer...




-------------------------------------------------------
SF.Net email is sponsored by:
Tame your development challenges with Apache's Geronimo App Server.
Download it for free - -and be entered to win a 42" plasma tv or your very
own Sony(tm)PSP.  Click here to play: http://sourceforge.net/geronimo.php
_______________________________________________
Gambas-user-es mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gambas-user-es
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problemas con Fedora 4

Jordi Enguidanos
Gracias por tu respuesta Jordi

Hice una busqueda en YUM (administrador de paquetes RPM de FC4) y baje e instale el paquete gambas-devel. Ahora parece que todo va bien ;)

Gracias.

El día 25/09/05, Jordi Negrevernis i Font <[hidden email]> escribió:
Jordi Enguidanos wrote:

> Instale Gambas 1.0.11 utilizando YUM tal y como se indica en la pagina
> downloads de Gambas.

    YUM? Supongo que quieres decir compilándolo...

> El problema es que no me ha instalado algunos componentes como el de
> bases de datos.

    Eso es porque no tienes las cabeceras de los componentes
instaladas... debes instalar el postgresql-devel, mysql-devel, los
config si los hay, y paquetes con nombres así...

> Por otro lado, cuando creo un nuevo formulario e intento abrirlo me
> salta un error:
>
> - Imposible abrir el archivo;
> -
> - Component missing
> - FForm.CreateControl.883

    A lo mejor no tienes instalado el paquete de desarrollo de kde -
kdebase-devel, config, etc... - no instales kdevelop que es un entorno
de desarrollo...

>
> Visto esto me decidí por instalar gambas2 pero al ejecutar el
> ./configure me salta un mensaje que dice:

    Si quieres hacer algun programa serio mejor que lo hagas con la
versión de estable.

>
> Alguien ha instalado Gambas en FC4 y ha tenido estos errores?
>
    Yo lo he instalado en Suse Linux Pro  9.0 y he tenido que
deshabilitar componentes - xmllib, libcurl me parece... -, a lo mejor tu
también lo tienes que hacer...




-------------------------------------------------------
SF.Net email is sponsored by:
Tame your development challenges with Apache's Geronimo App Server.
Download it for free - -and be entered to win a 42" plasma tv or your very
own Sony(tm)PSP.  Click here to play: http://sourceforge.net/geronimo.php
_______________________________________________
Gambas-user-es mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gambas-user-es



--
Jordi Enguidanos - Jenguidanos.com
Loading...