Problème de paquetage avec composant personnel

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Problème de paquetage avec composant personnel

Bernard Roinnel
This post has NOT been accepted by the mailing list yet.
        Bonjour,

J'ai un petit problème avec mon composant gb.Graph ( déposé sur gambasforge), il s'intègre parfaitement à gambas, et je peux le reprendre dans une nouvelle application avec l'onglet 'Composants'. Mais à l'installation de cette nouvelle application, l'installateur de paquet me donne cette erreur:'La dépendance ne peut être satisfaite:Gambas3-gb-Graph(>=3.5)'.

J'utilise Gambas 3.5.2
Quelqu'un peut-il m'éclairer à ce sujet?
Merci d'avance
Bernard
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problème de paquetage avec composant personnel

Bernard Roinnel
This post has NOT been accepted by the mailing list yet.
Bonjour, j'ai installé gambas 5.3, et toujours le même problème.
Quelqu'un peut-il me donner une réponse?

voici mes informations systeme
[System]
Gambas=3.5.3
OperatingSystem=Linux
Kernel=3.11.0-12-generic
Architecture=x86_64
Distribution=Linux Mint 16 Petra
Desktop=GNOME
Theme=QGtk
Language=fr_FR.UTF-8
Memory=2002M
[Libraries]
Cairo=libcairo.so.2.11200.16
Curl=libcurl.so.4.3.0
DBus=libdbus-1.so.3.7.4
GStreamer=libgstreamer-0.10.so.0.30.0
GStreamer=libgstreamer-1.0.so.0.200.0
GTK+=libgtk-x11-2.0.so.0.2400.20
OpenGL=libGL.so.1.2.0
Poppler=libpoppler.so.43.0.0
Qt4=libQtCore.so.4.8.4
SDL=libSDL-1.2.so.0.11.4

Merci d'avance

Bernard
Loading...