newbie trouble

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

newbie trouble

John Fabiani-2
Hi,
SUSE 9.3, gambas 1.9.17
I downloaded the suse 9.3 stuff but I can't start gambas2.  I get the
following error:

ERROR: #2: Cannot load class 'Project': Version too old. Please recompile.

Thanks in advance

John


-------------------------------------------------------
SF.Net email is Sponsored by the Better Software Conference & EXPO
September 19-22, 2005 * San Francisco, CA * Development Lifecycle Practices
Agile & Plan-Driven Development * Managing Projects & Teams * Testing & QA
Security * Process Improvement & Measurement * http://www.sqe.com/bsce5sf
_______________________________________________
Gambas-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gambas-user
Reply | Threaded
Open this post in threaded view
|

Re: newbie trouble

Benoît Minisini
On Monday 05 September 2005 06:20, John Fabiani wrote:

> Hi,
> SUSE 9.3, gambas 1.9.17
> I downloaded the suse 9.3 stuff but I can't start gambas2.  I get the
> following error:
>
> ERROR: #2: Cannot load class 'Project': Version too old. Please recompile.
>
> Thanks in advance
>
> John
>
>

Did you try the non-official SuSE packages ? Otherwise, try to compile from
sources.

Regards,

--
Benoit Minisini
mailto:[hidden email]


-------------------------------------------------------
SF.Net email is Sponsored by the Better Software Conference & EXPO
September 19-22, 2005 * San Francisco, CA * Development Lifecycle Practices
Agile & Plan-Driven Development * Managing Projects & Teams * Testing & QA
Security * Process Improvement & Measurement * http://www.sqe.com/bsce5sf
_______________________________________________
Gambas-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gambas-user