not enough?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

not enough?

orven_llantos (Bugzilla)
Rob and Andrea,

Thanks for answering my previous query, i did all you
asked me to do. but i don't what's wrong, it seemed
that gambas2 still generates the following runtime
message when i try to connect to postgresql:

cannot find driver for database: postgresql.

for you to understand what i did, i will be writing it
here;

when i compile the postgreSQL 8 database i added the
option --with-odbc. but since it didn't worked i
posted a "help" message here. next, i downloaded the
unixODBC and successfully compiled it. since the
--with-odbc option doesn't work i downloaded the
psqlODBC8.00.0100 and compiled it on my system and
everything went ok. since i'm using gambas2...18 i
downloaded the gambas2...20 and compiled it. i didn't
make any uninstall to the previous installation.
everything went ok. but i still cannot connect to
postgre server. when i used the gambas database
manager to search for active database servers, it
detected the postgresql database. but again it cannot
connect. :-(

the question now on my mind is "how can i get over
it?" i'm desperate.....

Sincerely,

Orven E. Llantos

Send instant messages to your online friends http://uk.messenger.yahoo.com 


-------------------------------------------------------
SF.Net email is sponsored by:
Tame your development challenges with Apache's Geronimo App Server.
Download it for free - -and be entered to win a 42" plasma tv or your very
own Sony(tm)PSP.  Click here to play: http://sourceforge.net/geronimo.php
_______________________________________________
Gambas-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gambas-user
Reply | Threaded
Open this post in threaded view
|

Re: not enough?

Rob Kudla
On Fri September 23 2005 04:40, Orven Llantos wrote:
> the question now on my mind is "how can i get over
> it?" i'm desperate.....

I think you should just be using the native Gambas Postgres component,
but since you're building everything from source any number of things
could be wrong.  Missing postgres headers, wrong version of unixODBC,
problem with your unixODBC installation (have you successfully
connected to Postgres via ODBC from any other program on this
machine?) etc....

Is this a FC4 RPM?  It was one of the few hits when I googled for
gambas2 fc4.

http://www.lucaporcu.com/modules/mydownloads/visit.php?cid=2&lid=10

from page

http://www.lucaporcu.com/modules/mydownloads/singlefile.php?cid=2&lid=10

Rob



-------------------------------------------------------
SF.Net email is sponsored by:
Tame your development challenges with Apache's Geronimo App Server.
Download it for free - -and be entered to win a 42" plasma tv or your very
own Sony(tm)PSP.  Click here to play: http://sourceforge.net/geronimo.php
_______________________________________________
Gambas-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gambas-user