since are available SQLrequest?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

since are available SQLrequest?

PICCORO McKAY Lenz
i see that in wiki, http://gambaswiki.org/wiki/comp/gb.db/sqlrequest

since are available that? there its available for gambas 3.1?
--
Lenz McKAY Gerardo (PICCORO)
http://qgqlochekone.blogspot.com

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gambas-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gambas-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: since are available SQLrequest?

gambas-user mailing list
Le 28/07/2017 à 00:42, PICCORO McKAY Lenz a écrit :
> i see that in wiki, http://gambaswiki.org/wiki/comp/gb.db/sqlrequest
>
> since are available that? there its available for gambas 3.1?
>

It's there since Gambas 3.8.

--
Benoît Minisini

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gambas-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gambas-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: since are available SQLrequest?

PICCORO McKAY Lenz
grrr the wiki must have that! thanks! please care with wiki aditions!

most distributions and gambas programers dont have time/patiente to compile
lasted gambas release..

and the other more important lasted gambas release does not fit always the
currentl stable linux distributions dependences..

i note the openssl patch i commited to support embebed linuxes was removed!
why? does not affect any others.. property detect older and newer versions

Lenz McKAY Gerardo (PICCORO)
http://qgqlochekone.blogspot.com

2017-07-28 10:32 GMT-04:00 Benoît Minisini <[hidden email]>:

> Le 28/07/2017 à 00:42, PICCORO McKAY Lenz a écrit :
>
>> i see that in wiki, http://gambaswiki.org/wiki/comp/gb.db/sqlrequest
>>
>> since are available that? there its available for gambas 3.1?
>>
>>
> It's there since Gambas 3.8.
>
> --
> Benoît Minisini
>
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gambas-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gambas-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: since are available SQLrequest?

gambas-user mailing list
Le 28/07/2017 à 16:38, PICCORO McKAY Lenz a écrit :
> grrr the wiki must have that! thanks! please care with wiki aditions!
>
> most distributions and gambas programers dont have time/patiente to
> compile lasted gambas release..

Yes, but you are supposed to read the release notes, or eventually
search into them.

Regards,

--
Benoît Minisini

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gambas-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gambas-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: since are available SQLrequest?

PICCORO McKAY Lenz
2017-07-28 13:17 GMT-04:00 Benoît Minisini <[hidden email]>:

> Yes, but you are supposed to read the release notes, or eventually search
> into them.
>
okok i understand benoit but i mean in case of more "normal mortal human
users" that not read the release notes, not all are fashion way of the
software updates!

if gambas 3.5 are working for me, and its provided by vendor, i cannot
update it!

in any way thanks for the info..

>
> Regards,
>
> --
> Benoît Minisini
>
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gambas-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gambas-user
Loading...